ubuntu-vivid-vervet-15-04GNU/Linux

Canonical parcha vulnerabilidad critica del kernel Linux en Ubuntu 15.04

El día de ayer Canonical publicó un informe sobre un problema de seguridad encontrado en Ubuntu 15.04, más exactamente en el Kernel Linux.

El error fue descubierto en el controlador genérico SCSI del kernel Linux, el cual podría permitir a un atacante local con permisos de escritura a un dispositivo genérico SCSI, la posibilidad de bloquear el sistema a través de un ataque DoS (Por sus siglas en ingles: Denial of Service) e inclusive obtener acceso root.

El problema afecta únicamente a Ubuntu en su versión 15.04 y sus derivados, y se soluciona instalando las ultimas actualizaciones. Para ello pueden utilizar el gestor de actualizaciones, o si lo prefieren, la terminal:
sudo apt-get update && sudo apt-get dist-upgrade